prev next

1st gen Android phones will not receive Flash 10.1 update.

Posted on 2/26/2010 by A.A.I

So we posted not long ago about Adobe's Flash 10.1 and Air hitting android in the near future.
Well just recently on the official Adobe forums the following was posted.

“You can expect the final release for Android to be available mid-year. All Android devices that meet our minimum s/w and h/w requirements will be supported.
Unfortunately, I cannot say a lot more publicly about our port to the Android platform at this time. No, the HTC Hero will not be supported b/c it does not have the correct Anroid OS version and it’s chipset is not powerful enough. We require a device with an ARM v7 (Cortex) processor. Examples include the Qualcomm Snapdragon chipsets and TI OMAP3 series.” - Antonio Flores, Adobe

So long story short kiddies, the only android phones on the market currently that have the hardware and software requirements to support the Flash 10.1 update are the Droid and Nexus One. This doesn't of course include phones that will ship with flash lite. (Devour, Eris)

No Response to "1st gen Android phones will not receive Flash 10.1 update."

Leave A Reply

Related Posts with Thumbnails